1. 首页
  2. 新股推荐

通达信获利MACD指标公式

  通达信获利macd指标公式

  0,lineTHICK2;

  CS:=IF(CodELIKE(60) OR CODELIKE(00) OR CODELIKE(30),COst(50),MA(C,50)),LINethICK0;

  cb:=IF(CODELIKE(30) OR CODELIKE(6) OR CODELIKE(0) ,COST(50),MA(C,50)),LINETHICK0;

  S:=IF(PERIOD》5,5,12),LINETHICK0;

  LL:=IF(PERIOD》5,12,26);

  DI := 100*(emaclose,S) - emA(CLOSE,LL))/CB,LINETHICK0;

  DE := EMA(DI,IF(PERIOD》5,5,9));

  mac : 2*(DI-DE), COLORstiCK,LINETHICK0;

  STICKLINE((MAC 《 REF(MAC,1) AND (MAC 》 0)),0,MAC,1,0),LINETHICK0,COLORA000A0;

  STICKLINE((MAC 》 REF(MAC,1) AND (MAC 《 0)),0,MAC,1,0),LINETHICK2,COLOR00808F,LINETHICK0;

  DIFF1:DI,COLORWHITE,LINETHICK2;

  dea1:DE,COLORYELLOW,LINETHICK2;

  DRAWBAND(DIFF1,rgb(200,50,55),DEA1,RGB(50,100,10));

  macd : 2*(DIFF1-DEA1), COLORSTICK;

  获利MACD:DRAWicoN(croSS( DIFF1 ,DEA1), DIFF1 ,26),LINETHICK2;

  DRAWTEXT(FILTER(获利MACD,8),DEA1-0.05,↖跟庄买进),COLORYELLOW;

  STICKLINE(获利MACD,OPEN,DIFF1,2,0),COLOR0000FF,LINETHICK2;

  

本文内容来自互联网转载,不代表本人立场,若侵犯您的权益,请联系我们第一时间删除,谢谢!如若转载,请注明出处:http://bullgains.com/xgtj/6bb8e3ae6c9bb9bc4e4e1b80.html