1. 首页
  2. 股市资讯

「大智慧」超短买入指标公式

VAR1:=(2*close OPEN)/3;
VAr2:=(CLOSE-MA(CLOSE,2))/MA(CLOSE,2)*100;
VAR3:=(ema(VAR2,1) emA(VAR2,3) EMA(VAR2,6))/2;
A1: EMA(VAR3,2);
A2: EMA(A1,2);
a3: EMA(A2,2);
强弱: 0, CIRCledOT;
超短买入: IF(croSS(A1,A3),-1,-5);
超短卖出: IF(CROSS(A3,A1),1,5);
最佳买入: ZIG(3,10)>REF(zig(3,10),1) AND REF(ZIG(3,10),1)
rrED,lineTHICK2;
DRAWTEXT(最佳买入=1,1.5,入!),COLORRED;
VAR4:=PEakBARS(3,15,1)<10;
VAR5:=IF(VAR4=1,2,0);
顶:= IF(VAR5=2,2,0);
中线卖出:IF(顶>REF(顶,1),1,0),COLORYELLOW,LINethICK2;
DRAWTEXT(中线卖出=1,1.5,出!),COLORYELLOW;

本文内容来自互联网转载,不代表本人立场,若侵犯您的权益,请联系我们第一时间删除,谢谢!如若转载,请注明出处:http://bullgains.com/zixun/5356f9615571db89ed0346e0.html