1. 首页
  2. 股市资讯

「通达信」三重指数平均线TRIX指标公式

N:=12;N1:=9;S1:=1;P:=10;
{TRIX(3d)}
MTR:=ema(emA(EMA(close,N),N),N);
TRIX:(MTR-REF(MTR,1))/REF(MTR,1)*100,COLORstICK;
MATRIX:IF(S1>0,MA(TRIX,N1),DRAWNULL),COLORGRAY,DOTline;
UPO:=IF(TRIX>=0,TRIX,DRAWNULL);
UP: P*EMA(UPO,38),COLOR5A9A00;
dnO:=IF(TRIX<=0,TRIX,DRAWNULL);
DN: P*EMA(DNO,38),COLOR5A9A00;
AB:=TRIX;
stiCKLINE(ABSTICKLINE(ABSTICKLINE(ABfcC00;
STICKLINE(ABSTICKLINE(AB>REF(AB,1),0,AB,3.6,0),COLOR000099;
STICKLINE(AB>REF(AB,1),0,AB,3,0),COLOR0000CC;
STICKLINE(AB>REF(AB,1),0,AB,1.5,0),COLOR0000FF;
STICKLINE(AB>REF(AB,1),0,AB,0.5,0),COLORCc66FF;

本文内容来自互联网转载,不代表本人立场,若侵犯您的权益,请联系我们第一时间删除,谢谢!如若转载,请注明出处:http://bullgains.com/zixun/8687e9bee0223ef8fa58b61f.html